红上绿下副图 通达信副图指标 源码 贴图(图文)

发布时间:2020-10-17 发表于话题:新手入门股票详细图解 点击:66 当前位置:财神股票资讯网 > 母婴育儿 > 红上绿下副图 通达信副图指标 源码 贴图(图文) 手机阅读

红上绿下副图 通达信副图指标 源码 贴图

优秀的指标都是简短明了的。
股价波动起伏,说到底都是散户与主力的博弈。一般来说,股价老是不按照散户的意愿走,才看着一只票涨了,它又突然连续回调,弄得散户无所适从。本指标就是根据主力与散户的筹码对比变化,来捕捉进入主升浪的股票。几乎大部分强势股票进入主升浪都会有提示。只有当主力筹码线上传散户筹码线和浮筹时,才会开始主升浪。


A:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20,LINETHICK0,COLORWHITE;
B:=(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20,LINETHICK0,COLORYELLOW;
红柱:=SMA(A,3,1),LINETHICK0,COLOR0000FF;
蓝柱:=SMA(B,3,1),COLORSTICK,COLORFFFF00;
{红柱}
STICKLINE(红柱0,0,红柱,2,0),COLOR888800;
STICKLINE(红柱0,0,红柱,1.5,0),COLORAAAA00;
STICKLINE(红柱0,0,红柱,0.8,0),COLORDDDD00;
STICKLINE(红柱0,0,红柱,0.3,0),COLORFFFF00;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,2,0),COLOR000088;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,1.5,0),COLOR0000AA;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,0.8,0),COLOR0000DD;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,0.3,0),COLOR0000FF;
STICKLINE(蓝柱0,0,蓝柱,2,0),COLOR008800;
STICKLINE(蓝柱0,0,蓝柱,1,0),COLOR00AA00;
STICKLINE(蓝柱0,0,蓝柱,0.8,0),COLOR00DD00;
STICKLINE(蓝柱0,0,蓝柱,0.3,0),COLOR00FF00;
{蓝柱}
STICKLINE(红柱>REF(红柱,1)AND 红柱REF(红柱,1)AND 红柱REF(红柱,1)AND 红柱REF(红柱,1)AND 红柱

本文来源:https://www.thyysj.com/info/157607.html

标签组:[散户] [通达信指标] [通达信

相关APP下载

热门话题

母婴育儿推荐文章

母婴育儿热门文章