很不错的趋势指标 做了选股 通达信副图/选股指标 源码 贴图

发布时间:2020-12-07 发表于话题:选股指标 点击:37 当前位置:财神股票资讯网 > 文化 > 很不错的趋势指标 做了选股 通达信副图/选股指标 源码 贴图 手机阅读

很不错的趋势指标 做了选股 通达信副图/选股指标 源码 贴图

指标是本论坛一位老师发出的,指标很不错,不漂移的。用了一段时间之后,发现了一个规律,然后在淘宝找人做了个预警,过年了,分享给大家吧,很适合做反弹阶段,希望大家新年都赚钱!


TAKE_UP:EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5),COLORRED;
GETDOWN:(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5)*10,COLORGREEN;
A:=EMA(C,5);
B:=LLV(LOW,25);
VARA:=INTPART(EMA(IF(LOW100,VARA*0.312,VARA);
D:=EMA(C,5);
E:=HHV(H,25);
VARD:=INTPART(EMA(IF(H>=E,C/D,0),3)*100);
VARE:=IF(VARD>100,VARD*0.312,VARD);
STICKLINE(VARE>0,0,VARE,0,0),COLORLIRED;
STICKLINE(VARB>0,0,VARB,0,0),COLORLIBLUE;
S趋势:(C/MA(C,15)-1)*1000+50,COLORYELLOW;
多头:VARE,COLORLIRED,NODRAW;
空头:VARB,COLORLIBLUE,NODRAW;
50,COLORGRAY,DOTLINE;

趋势金叉选股源码:

HO:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
HA:=(C/MA(C,15)-1)*1000+50;
A1:=CROSS(HA,HO) AND CROSS(HA,50);
XG:A1 AND DYNAINFO(4)>0;

本文来源:https://www.thyysj.com/info/183944.html

标签组:[选股

相关APP下载

热门话题

文化推荐文章

文化热门文章