通达信过顶擒龙选股指标公式

发布时间:2020-12-07 发表于话题:选股指标 点击:36 当前位置:财神股票资讯网 > 军事 > 通达信过顶擒龙选股指标公式 手机阅读

GL1:=(MA(C,20)-MA(C,250))/MA(C,250)*100=MA(C,30) OR GL2) AND MA(C,10)>MA(C,60) AND MA(C,10)>=MA(C,250) AND (MA(C,20)>=MA(C,250) OR GL1);
NEWTJ2:=MA(C,5)>=MA(C,10) AND (MA(C,10)>=MA(C,30) OR CROSS(MA(C,10),MA(C,20))) AND (MA(C,20)>=MA(C,30) OR GL2) AND MA(C,10)>=MA(C,60) AND GL3;
V5:=MA(V,5);
V10:=MA(V,10);
V135:=MA(V,135);
V35:=MA(V,35);
V60:=MA(V,60);
M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
M60:=MA(C,60);
M120:=MA(C,120);
TJ2:=V5>V60 AND (V5>=MA(V,10) OR V5>=MA(V,20));
TJ3:=(V5>=MA(V,10) OR V5>=V35) AND V5>=V135;
TJ21:=M5>=M10 AND M5>=M20 AND M10>=M20 AND C>M10 AND C>M20 AND C>M60 AND C>M120;
LTP:=CG89 AND M5>M120 AND G13>M60 AND G13>G89 AND G13>M120 AND G8>M60 AND G8>G89 AND G8>M120;
JGTJ1:=REF(C,1)/REF(C,2)=1.01 AND REF(C,1)>REF(MA(C,250),1) AND C>REF(MA(C,120),1) AND C>MA(C,250) AND C>MA(C,120);
GX:=(MA(C,21)-M60)/M60*100MA(C,250) AND C>MA(C,10) AND C>MA(C,20) AND C>MA(C,60) AND C>MA(C,30) AND C>MA(C,120) AND C>REF(C,1);
GO:FILTER((NGO1 OR NGIN) AND GJTJA AND DYNAINFO(9)>0 AND LTP AND C/REF(C,1)>=1.013,5);

 

本文来源:https://www.thyysj.com/info/184137.html

标签组:[选股

相关APP下载

热门话题

军事推荐文章

军事热门文章