[转载]EMA,均线的简单之美!_一湾清澈溪水_新浪博客

发布时间:2021-01-12 发表于话题:144均线的神奇用法 点击:10 当前位置:财神股票资讯网 > 科技 > [转载]EMA,均线的简单之美!_一湾清澈溪水_新浪博客 手机阅读

通达信主图指标

源码如下:


持仓线:MA(CLOSE,240),COLORMAGENTA,LINETHICK2; 

加减仓线:EXPMA(CLOSE,12),LINETHICK4,COLORRED;
持清仓线:EXPMA(CLOSE,55),LINETHICK4,COLORGREEN;
NX带:DRAWBAND(持清仓线,RGB(16,166,68),加减仓线,RGB(168,18,38));
KX:DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

指标的意义在于参考,要点简单直观,不带未来函数,不漂移,不事后修复信号。

网上类似的指标,非常多。



 

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

天河彩虹图H1:EMA(CLOSE,8);
H2:EMA(天河彩虹图H1,20);
LH:EMA(CLOSE,240),COLORRED,LINETHICK2;
VAR1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,5,1);
VAR3:=SMA(VAR2,8,1);
VAR4:=CROSS(VAR2,VAR3) AND VAR3LLV(CLOSE,60)+0.3*LLV(CLOSE,60) AND VAR4;
VAR6:=IF(CLOSE>1000,VAR4,VAR5);
DRAWICON(CROSS(天河彩虹图H1,H2) AND CLOSE
DRAWICON(VAR6,H,2);
STICKLINE(天河彩虹图H1>H2,天河彩虹图H1,H2,1,1),COLORYELLOW;
STICKLINE(天河彩虹图H1




顾比移动平均线


 

K1:=EMA(C,3);
K2:=EMA(C,5);
K3:=EMA(C,8);
K4:=EMA(C,13); 
K5:=EMA(C,15);
K6:=EMA(C,30);
K7:=EMA(C,35);
K8:=EMA(C,40); 
K9:=EMA(C,45);
K10:=EMA(C,50);
K11:=EMA(C,60); 

IF(K1>REF(K1,3),K1,DRAWNULL),COLOR0000FF; 
IF(K1
IF(K2>REF(K2,3),K2,DRAWNULL),COLOR0000FF; 
IF(K2
IF(K3>REF(K3,3),K3,DRAWNULL),COLOR0000FF; 
IF(K3
IF(K4>REF(K4,3),K4,DRAWNULL),COLOR0000FF; 
IF(K4
IF(K5>REF(K5,3),K5,DRAWNULL),COLOR0000FF; 
IF(K5
IF(K6>REF(K6,3),K6,DRAWNULL),COLOR0000FF; 
IF(K6
IF(K7>REF(K7,3),K7,DRAWNULL),COLOR0000FF; 
IF(K7
IF(K8>REF(K8,3),K8,DRAWNULL),COLOR0000FF; 
IF(K8
IF(K9>REF(K9,3),K9,DRAWNULL),COLOR0000FF; 
IF(K9
IF(K10>REF(K10,3),K10,DRAWNULL),COLOR0000FF; 
IF(K10
IF(K11>REF(K11,3),K11,DRAWNULL),COLOR0000FF; 
IF(K11




{四线粘合主图}


 

V0:=EMA(C,5);
V1:EMA(C,10);
V2:EMA(C,15);
V3:EMA(C,30);
V4:EMA(C,60);
V5:EMA(C,120);
年线:EMA(C,240),COLORFFCC66;

DRAWICON(V0>V1>V2>V3>V4>V5,L-0.10,34); 





本文来源:https://www.thyysj.com/info/204800.html

标签组:[均线指标] [新浪] [ema] [close

相关APP下载

热门话题

科技推荐文章

科技热门文章