五K看盘“贇贇古古版”(主图 选股 源码 3根K线判强弱 4根K线定多空 5根K线抓趋势)

发布时间:2021-01-13 发表于话题:三根k线看多空 点击:13 当前位置:财神股票资讯网 > 科技 > 五K看盘“贇贇古古版”(主图 选股 源码 3根K线判强弱 4根K线定多空 5根K线抓趋势) 手机阅读
好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:五K看盘“贇贇古古版”(主图 选股 源码 3根K线判强弱 4根K线定多空 5根K线抓趋势)

求助者原帖
其实我只是想在K线中用“3根K线判强弱”,“用4根K线定多空”,"用5根K线抓趋势"(只看最近的5根K线),
1、用最近的3根K线解盘“转强或转弱”,并显示“转强或转弱”
2、用最近的4根K线解盘“转多或转空”,并显示“转多或转空”
3、用最近的5根K线解盘"趋势向上或趋势向下",并显示"趋势向上或趋势向下"


{主图}


TJ1:=EVERY(CO,2) AND H>REF(H,1) AND L>REF(L,1);
XG2:=REF(TJ2,1) AND CREF(HHV(H,3),1) AND H=HHV(H,4);
Q3:=BACKSET(XG3,4);
T3:=BARSLAST(CROSS(Q3=1,0.5));
DRAWLINE(T3=0,REFX(HHV(H,4),BARSNEXT(XG3)),XG3,HHV(H,4),0),COLORLIRED;
DRAWLINE(T3=0,REFX(LLV(L,4),BARSNEXT(XG3)),XG3,LLV(L,4),0),COLORLIRED;
STICKLINE(T3=0,REFX(HHV(H,4),BARSNEXT(XG3)),REFX(LLV(L,4),BARSNEXT(XG3)),0,0),COLORLIRED;
STICKLINE(XG3,HHV(H,4),LLV(L,4),0,0),COLORLIRED;
XG4:=REF(XG2,1) AND CREF(HHV(H,4),1) AND H=HHV(H,5);
Q5:=BACKSET(XG5,5);
T5:=BARSLAST(CROSS(Q5=1,0.5));
DRAWLINE(T5=0,REFX(HHV(H,5),BARSNEXT(XG5)),XG5,HHV(H,5),0),COLORRED;
DRAWLINE(T5=0,REFX(LLV(L,5),BARSNEXT(XG5)),XG5,LLV(L,5),0),COLORRED;
STICKLINE(T5=0,REFX(HHV(H,5),BARSNEXT(XG5)),REFX(LLV(L,5),BARSNEXT(XG5)),0,0),COLORRED;
STICKLINE(XG5,HHV(H,5),LLV(L,5),0,0),COLORRED;
XG6:=REF(XG4,1) AND CO AND C>REF(HHV(H,4),1) AND H=HHV(H,5);

选股有三种情况 您喜欢那种就将哪一种的=号去掉,将其他两个=加上去,上面是选红色框,下面是选玫红框
TJ1:=EVERY(CO AND C>REF(HHV(H,3),1) AND H=HHV(H,4);
XG5:=REF(XG3,1) AND C>O AND C>REF(HHV(H,4),1) AND H=HHV(H,5);
再下面是浅红框
TJ1:=EVERY(CO AND C>REF(HHV(H,3),1) AND H=HHV(H,4);
XG5:=REF(XG3,1) AND C>O AND C>REF(HHV(H,4),1) AND H=HHV(H,5);


图片中1、3、5是一组,2、4、6是一组。总是用下一根K线来确认之前的组合来判断多空,但是最多5根K线就够了。


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。

本文来源:https://www.thyysj.com/info/206285.html

标签组:[选股] [看盘] [源码

相关APP下载

热门话题

科技推荐文章

科技热门文章