超牛选股器帮你选出潜力股,走过路过不要错过,绝对纯干货分享

发布时间:2021-02-17 发表于话题:怎样选牛股黑马股 点击:7 当前位置:财神股票资讯网 > 教育 > 超牛选股器帮你选出潜力股,走过路过不要错过,绝对纯干货分享 手机阅读

一股票之计在选股作为一个老股民,要说起如何选取股票,我的首要选择就是用选股器,方便快捷,且准确率高。今天给大家分享出我常用的选股器,大家直接看结果就行。

1、均线出牛股选股器

均线一直是大家喜爱的也是常用的技术参考参数,这个选股器就是专门针对均线牛股选出来的股票,每次选出的结果不多,也方便大家选择。下图是在四点选出的。

均线出牛股选股器源码公式:

N:=5;
M1:=MA(C,N*1);{短期参数:5}
M2:=MA(C,N*2);{中期参数:10}
M3:=MA(C,N*4);{长期参数:30}
{以下计算交叉点距今的天数}
D1:=BARSLAST(CROSS(M1,M2));{短上穿中}
D2:=BARSLAST(CROSS(M1,M3));{短上穿长}
D3:=BARSLAST(CROSS(M2,M3));{中上穿长}
T1:=CROSS(M2,M3);{今天中线上穿长线}
T2:=D1>=D2 AND D2>=D3;{交叉按指定的先后出现}
T3:=COUNT(CROSS(M2,M1) OR CROSS(M3,M2) OR CROSS(M3,M1),D1)=0;{中间无夹杂其它交叉}
T4:=REF(M1MA(C,60) AND REF(V,1)/REF(V,2)>=2;{价托确定};

2、暴利妖股突破选股器

这是一个专门选妖股的选股器,配套的有暴利妖股突破主图以及其妖股现行副图指标,先用选股器缩小选择范围,再用主副图指标进一步判断分析。

暴利妖股突破选股器源码公式:

HJ_1:=MA(CLOSE,5);
HJ_2:=MA(CLOSE,10);
HJ_3:=MA(CLOSE,20);
HJ_4:=MA(CLOSE,30);
HJ_5:=MA(CLOSE,60);
HJ_6:=MA(CLOSE,120);
HJ_7:=MA(CLOSE,240);
HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;
HJ_9:=FILTER(HJ_8,10);
HJ_10:=BARSLAST(HJ_9);
HJ_11:=REF(HIGH,HJ_10+2);
HJ_12:=REF(HIGH,HJ_10+1);
HJ_13:=REF(HIGH,HJ_10);
HJ_14:=MAX(HJ_11,HJ_12);
HJ_15:=MAX(HJ_14,HJ_13);
HJ_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;
HJ_17:=HJ_10

本文来源:https://www.thyysj.com/info/284922.html

标签组:[选股] [均线指标] [选股器

相关APP下载

热门话题

教育推荐文章

教育热门文章