集合竞价抓龙头选股

发布时间:2021-02-17 发表于话题:选股器如何选出好股票 点击:16 当前位置:财神股票资讯网 > 教育 > 集合竞价抓龙头选股 手机阅读
好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:集合竞价抓龙头选股

1.9.25分可以选股
2.看量比 大于2的最好
3.涨的太高放弃
4.参数N 1 100 10

A1:=REF(H,N)=HHV(H,2*N+1);
B1:=FILTER(A1,N);
C1:=BACKSET(B1,N+1);
D1:=FILTER(C1,N);
A2:=REF(L,N)=LLV(L,2*N+1);
B2:=FILTER(A2,N);
C2:=BACKSET(B2,N+1);
D2:=FILTER(C2,N);
E1:=(REF(LLV(L,2*N),1)+REF(HHV(H,2*N),1))/2;
E2:=(H+L)/2;
H1:=(D1 AND NOT(D2 AND E1>=E2)) OR ISLASTBAR OR BARSCOUNT(C)=1;
L1:=(D2 AND NOT(D1 AND E1=E2);
X1:=REF(BARSLAST(H1),1)+1;
F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,L,10000),X1));
G1:=F1>REF(F1,1);
I1:=BACKSET(G1,2);
LD:=I1>REF(I1,1);
L2:=LD OR ISLASTBAR OR BARSCOUNT(C)=1;
X2:=REF(BARSLAST(L2),1)+1;
F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,H,0),X2));
G2:=F2>REF(F2,1);
I2:=BACKSET(G2,2);
HD:=I2>REF(I2,1);
R1:=BACKSET(ISLASTBAR,BARSLAST(HD)+1);
S1:=R1>REF(R1,1);
T1:=BACKSET(ISLASTBAR,BARSLAST(LD)+1);
U1:=T1>REF(T1,1);
R2:=BACKSET(S1,REF(BARSLAST(HD),1)+2);
S2:=R2>REF(R2,1);
T2:=BACKSET(U1,REF(BARSLAST(LD),1)+2);
U2:=T2>REF(T2,1);
高点压力:=DRAWLINE(S2,H,S1,H,1),LINETHICK2,COLORRED;
短期支撑:=DRAWLINE(U2,L,U1,L,1),LINETHICK2,COLORGREEN;
跳空突破:O>高点压力 AND REF(C,1)REF(C,1)LINETHICK3,COLORRED;



 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。

本文来源:https://www.thyysj.com/info/285074.html

标签组:[选股] [集合竞价

相关APP下载

热门话题

教育推荐文章

教育热门文章