东方不败精典指标送有缘人(大智慧)(通达信)

发布时间:2021-02-17 发表于话题:东方通达信手机版官网 点击:22 当前位置:财神股票资讯网 > 娱乐 > 东方不败精典指标送有缘人(大智慧)(通达信) 手机阅读

看趋势、人气、结合MACD、配合量,用法简单、直观,就不多说了;愿意就顶,不强求。
公式只是一种趋势,大家要客观看待,光靠某一个公式指标就“不败”那是神话,特别是我们散户因为得到准确的信息、资料等等很少,容易迷信公式指标之类的东西。
取这个名字只是我喜欢《东方不败》这部电影的个人行为,没有别的意思。
源码:
大智慧{东方不败}
HH:=MAX(HIGH,REF(CLOSE,1));
LL:=MIN(LOW,REF(CLOSE,1));
AAA:=SUM(CLOSE-LL,7)/SUM(HH-LL,7);
BB:=SUM(CLOSE-LL,14)/SUM(HH-LL,14);
CC:=SUM(CLOSE-LL,28)/SUM(HH-LL,28);
TLIkTLI:=(AAA/7+BB/14+CC/28)*7*14*28/(7*14+14*28+7*28)*1000;
MTLIkTLI:=EMA(TLIkTLI,6);
ZZZ:=(HIGH + LOW + CLOSE)/3;
TLIk:=(ZZZ-MA(ZZZ,16))*100/(1.5*AVEDEV(ZZZ,16));
VVV:=IF((DATE>17374085120),0,1);
AVPRICE:=((CLOSE+OPEN+LOW+HIGH)/(4))*(VVV);
XXVOL:=(VOL)*(AVPRICE);
AA:=(SUM(XXVOL,25)+0.001)/(SUM(VOL,25)+0.001);
GN:=(((500)*(AVPRICE-AA))/(MAX(AVPRICE,AA)))*(VVV);
ZS:ema(TLIk,3),COLOR0000ff;
PARTLINE(ZS,ZS>REF(ZS,1),RGB(255,0,0),ZSREF(IK,1),RGB(255,255,0),IKREF(ZZZZZ,1),RGB(255,0,255),ZZZZZ17374085120),0,1);
AVPRICE:=((CLOSE+OPEN+LOW+HIGH)/(4))*(VVV);
XXVOL:=(VOL)*(AVPRICE);
AA:=(SUM(XXVOL,25)+0.001)/(SUM(VOL,25)+0.001);
GN:=(((500)*(AVPRICE-AA))/(MAX(AVPRICE,AA)))*(VVV);
ZS:EMA(TLIK,3),COLOR0000FF;
IK:EMA(TLIK,10),COLOR00FFFF;
ZZZZZ:EMA(TLIK,20),COLORFF00FF,LINETHICK1;
青龙:EMA(MTLIKTLI,1)/3.5815926,COLOR009900,LINETHICK1;
白虎:EMA(GN,14),COLORFFFFFF,LINETHICK2;
地鼠:EMA(MTLIKTLI,1)/-3.5815926,COLOR009900,LINETHICK1;


 

 

本文来源:https://www.thyysj.com/info/286991.html

标签组:[东方不败

相关APP下载

热门话题

娱乐推荐文章

娱乐热门文章