刚入市时2000元买来的【江恩角度线】主图 源码 贴图 通达信

发布时间:2021-02-18 发表于话题:刚入市的股票 点击:10 当前位置:财神股票资讯网 > 体育 > 刚入市时2000元买来的【江恩角度线】主图 源码 贴图 通达信 手机阅读
好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:刚入市时2000元买来的【江恩角度线】主图 源码 贴图 通达信

这个指标是本人刚入市时在别人那里花了2000块钱买来的,当时真的感觉很神奇,现在免费分享给喜欢该指标的朋友们
主图指标,内含未来函数为划线所用


江恩角度线主图

{参数:
年月: 190001 220012 199901
下降角度:200 20000 1400
上升角度:200 20000 1700
N2: 1 100 17}

S:=LLV(C,500);
M3:=MA(C,3);
M10:=MA(C,10);
M30:=MA(C,30);
AA:=YEAR*100+MONTH>年月;
BB:=(AA=0)+1;
P1:=(C-REF(C,1))/REF(C,1)*1000;
P2:=SUM(ABS(P1),0);
P3:=COUNT(C>0,0);
K1:=P2/P3;
A1:=ZIG(3 , N2);
AA1:=A1>REF(A1,1);
A2:=ZIG(2,N2);
AA2:=A20,C,B1=10 ,REF(C,B1)-S*K1/下降角度,1),COLOR33FFCC;
DRAWLINE(C=A1*BB AND AA1>0,C,B1=10 ,REF(C,B1)-S*2*K1/下降角度,1),COLOR6666FF,LINETHICK2;
DRAWLINE(C=A1*BB AND AA1>0,C,B1=10 ,REF(C,B1)-S*4*K1/下降角度,1),COLORFFFFCC;
DRAWLINE(C=A1*BB AND AA1>0,C,B1=10 ,REF(C,B1)-S*8*K1/下降角度,1),COLOR00CCFF;
DRAWLINE(C=A1*BB AND AA1>0,C,B1=10 ,REF(C,B1)-S*0.4*K1/下降角度,1),COLOR00FF00;

DRAWLINE(L=A2*AA AND AA2>0,L,B2=10 ,REF(L,B2)+S*8*K1/上升角度*2,1),COLOR33FFCC;
DRAWLINE(L=A2*AA AND AA2>0,L,B2=10 ,REF(L,B2)+S*K1/上升角度*2,1),COLOR00CCFF;
DRAWLINE(L=A2*AA AND AA2>0,L,B2=10 ,REF(L,B2)+S*2*K1/上升角度*2,1),COLOR6666FF,LINETHICK2;
DRAWLINE(L=A2*AA AND AA2>0,L,B2=10 ,REF(L,B2)+S*4*K1/上升角度*2,1),COLORFFFFCC;
DRAWLINE(L=A2*AA AND AA2>0,L,B2=10 ,REF(L,B2)+S*0.5*K1/上升角度*2,1),COLORFF00FF;

涨停:=IF(REF(C,1)*1.1-CREF(V,1) AND 涨停 AND C>REF(C,1),O,C,2,0),COLORYELLOW;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。

本文来源:https://www.thyysj.com/info/289965.html

标签组:[源码] [江恩

相关APP下载

热门话题

体育推荐文章

体育热门文章