通达信止损下限主图指标 源码

发布时间:2021-03-17 发表于话题:股市止损37定律 点击:27 当前位置:财神股票资讯网 > 体育 > 通达信止损下限主图指标 源码 手机阅读
好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信止损下限主图指标 源码

B1:=MA(C,1);
B2:=SMA(SMA(SMA(B1,2,1),2,1),2,1);
SMA2:=MA(B2,3);
止损下限:IF(LLV(MA(B2,8),3)SMA2,B2,DRAWNULL),COLORRED,LINETHICK4;
IF(B2SMA2,SNAKEA,B2,0,0),COLORBLUE;
STICKLINE(SNAKEA>SMA2 AND B2 REF(CLOSE,1)) AND (CLOSE > REF(CLOSE,2)));
VAR3:=((REF(VAR2,1) AND (CLOSE = REF(CLOSE,2)));
VAR4:=((REF(VAR3,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE = REF(CLOSE,1))) AND (CLOSE = REF(CLOSE,1))) AND (CLOSE = REF(CLOSE,1))) AND (CLOSE = REF(CLOSE,1))) AND (CLOSE = REF(CLOSE,1))) AND (CLOSE = REF(CLOSE,1))) AND (CLOSE = REF(CLOSE,1))) AND (CLOSE = REF(CLOSE,1))) AND (CLOSE = REF(CLOSE,1))) AND (CLOSE = REF(CLOSE,1))) AND (CLOSE = (REF(A27,1))) AND (CLOSE < A27)) AND (A22 < A21);
A30:=A28 AND ((COUNT(A28,A21)) = 1);
A31:=A29 AND ((COUNT(A29,A22)) = 1);
A32:=A30 AND ((REF(BARSLAST(A31),1)) < (REF(BARSLAST(A30),1)));
A33:=A31 AND ((REF(BARSLAST(A31),1)) > (REF(BARSLAST(A30),1)));
DRAWTEXT(A32,SMA2*0.99,'BBBB'),COLORYELLOW;
AC:=AMOUNT/(VOL);
YY:=MA(AC,13);
LLL:=(C-YY)/YY*100;
MIDC := MA(CLOSE,22);
UPPERC:= MIDC + 2*STD(C,22);
LOWERC:= MIDC - 2*STD(C,22);
BBA:=(C-LOWERC)/(UPPERC-LOWERC);
BBC:=FORCAST(BBA,3);

LIFENGCYC:=(REF(LLL,1)0,C,O,2,0),COLOR10ABFF;
DRAWTEXT(LIFENGCYC>0,LOW*0.99,'☆'),COLORDD00DD;
 


 



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。

本文来源:https://www.thyysj.com/info/363634.html

标签组:[止损] [源码

相关APP下载

热门话题

体育推荐文章

体育热门文章