通达信狙击手副图指标

发布时间:2021-05-21 发表于话题:通达信次日必涨公式 点击:73 当前位置:财神股票资讯网 军事 通达信狙击手副图指标 手机阅读

通达信狙击手副图指标

使用说明:
      1.5日摆荡指标大于70%,表示后势看涨,如果小于30%,则表示后势看跌,若在30%至70%之间,则表示看法中立。
      2.如果日强弱指数数值大于50,表示后势看涨机率较高。反之,数值小于50,则表示后势看跌机率较高。

源码

{狙击手}

上涨值:=MA((H+REF(L,1))/2,3);买进高点:=MA((H+REF(H,1))/2,3);VAR1:=((H+L+C)/3)*2-L;
突破买入值:=MA(VAR1,3);下跌值:=MA((REF(H,1)+L)/2,3);卖出低点:=MA((REF(L,1)+L)/2,3);
VAR2:=((H+L+C)/3)*2-H;突破卖出值:=MA(VAR2,3);次日卖出点:(上涨值+买进高点+突破买入值+H)/4,LINETHICK0;
次日买入点:(下跌值+卖出低点+突破卖出值+L)/4,LINETHICK0;日强弱指数:(C-L)/(H-L)*100;
X:=HHV(H,5)-REF(O,5);Y:=C-LLV(L,5);Z:=(HHV(H,5)-LLV(L,5))*2;摆荡指标:(X+Y)/Z*100;50; 

本文来源:https://www.thyysj.com/info/486078.html

标签组:[狙击手

相关APP下载

热门话题

军事推荐文章

军事热门文章